07-up MINI Cooper/Cooper S (R56)
Sponsored by:
Sponsored by:

2009 hardtop S electrical question

  #1  
Old 08-04-2018, 07:12 PM
Junior Member
Thread Starter
Join Date: Aug 2018
Posts: 4
Default 2009 hardtop S electrical question

This started out simple enough. I am prepping my Mini to be towed behind a motor-home and ran into trouble wiring the taillights. I ran into trouble identifying the correct wires to splice into at the taillights. The turn signals are no problem, but while testing the wires to see which ones are stop and which are running lights,...they both use the same wires. I connected them to a standard flat 4 wire connector, and now I have red running lights, amber turn signals as they are supposed to be, but the stoplights are also amber. While testing the plug from the Mini at the lights, the turn signals use pin #6, the running lights use pins #2 and #3 as there are upper and lower bulbs, and the brake lights also use #2 and #3. Any ideas are appreciated.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Scott Shaw
New Member Area
0
06-21-2016 06:49 AM
lasher10
07-up MINI Cooper/Cooper S (R56)
0
03-13-2016 09:55 PM
dkashani88
PRIVATE For Sale / Trade Classifieds
0
06-20-2013 09:23 AM
Raven
PRIVATE For Sale / Trade Classifieds
0
09-12-2011 08:39 PM


Thread Tools
Search this Thread
Quick Reply: 2009 hardtop S electrical question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.