Acceleration lag - Mini Cooper Forums - Mini Cooper Enthusiast Forums

Acceleration lag

  #1  
Old 07-13-2018, 05:24 PM
Junior Member
Thread Starter
Join Date: Jun 2018
Posts: 3
Default Acceleration lag

Hey guys, 2012 Clubby here. Bought last summer with a blown head gasket. Spent the winter tearing it down and replacing gasket and thermostat housing.
Fast forward to now, she's registered and back on the road. During the first 100 miles I've noticed that the car has a 2-3 second acceleration lag (not always) from a dead stop. She runs great and accelerates great other than that. She's an automatic, and A.C. is usually on as I'm in California where it takes. I'll try it tonight with no A.C. on and see if there's a difference.
Anyone else experience this?
Any suggestions as to a fix?
 

Last edited by Tim Ashcraft; 07-13-2018 at 05:29 PM. Reason: Add more content
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mini11
07-up MINI Cooper/Cooper S (R56)
1
04-30-2018 07:58 AM
58caddy
08-up MINI Clubman/Traveller (R55)
0
06-29-2017 12:31 PM
ber
General Tech
0
04-21-2014 10:55 AM
jrettew
General Tech
14
05-03-2011 12:31 PM
TT32VGT
General Tech
2
07-28-2006 01:46 PM


Thread Tools
Search this Thread
Quick Reply: Acceleration lag


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.