2002-2006 Mini Cooper S (R53)
Sponsored by:
Sponsored by:

02 Cooper S--- running light issue

  #1  
Old 08-09-2013, 12:15 PM
Junior Member
Thread Starter
Join Date: May 2013
Location: Wisconsin
Posts: 8
Default 02 Cooper S--- running light issue

Going to try and write this as easy to follow as possible

The board on the left is from the driver's side tail light, right is passenger side. Despite the crappy looking brake light/running light bulb on the left, it works fine. (According to manual, top lights not in use on either side)

The issue is this: on the right, the running light does not work (located in bottom bulb w/brake light). Brake light and turn signals work fine. However, when you plug the right board in on the left side the running light works.

When you switch the left board to the right, same thing; no running light but everything else works fine.

Anybody know where to start digging to fix the problem?

Any help is appreciated!

 

Last edited by LiveMini22; 08-14-2013 at 08:36 PM.
  #2  
Old 08-14-2013, 08:35 PM
Junior Member
Thread Starter
Join Date: May 2013
Location: Wisconsin
Posts: 8
Default

Bump!
 
  #3  
Old 08-20-2013, 04:08 PM
ECSTuning's Avatar
Sponsor
Join Date: Jan 2013
Location: Wadsworth,OH
Posts: 2,059
Default

I posted a response before but it looks like its gone.

Were you able to check the pins ?
 
  #4  
Old 08-21-2013, 05:16 PM
Junior Member
Thread Starter
Join Date: May 2013
Location: Wisconsin
Posts: 8
Default

I believe you responded on the 6speedonline forum. We looked at the pins and the connection didn't seen anything that looked like it wasn't making a connection.
 
  #5  
Old 08-22-2013, 10:33 AM
ECSTuning's Avatar
Sponsor
Join Date: Jan 2013
Location: Wadsworth,OH
Posts: 2,059
Default

Ok, yep that was it.

http://www.6speedonline.com/forums/m...g-problem.html

To work on one side and not the other when swapped sounds strange. I would make sure the pins are not pushed back or up on the harness side plug and follow the pins on the harness back from the plug, isolate the pins for just that light that is out and check for cuts in the cable.

Good luck,

Thanks
 
  #6  
Old 10-13-2013, 09:30 PM
Junior Member
Thread Starter
Join Date: May 2013
Location: Wisconsin
Posts: 8
Default

Thanks for the response! This has been on the back burner for a few months, but two cops have mentioned it to me so I am going to start looking at it again. Additionally, I found another electrical problem. My right light in the front (see picture at the link below) doesn't work. I took the bulb out of the working one and stuck it in, but it wouldn't turn on on the right side. Not sure why my car seems to have so many electrical problems, but maybe they are related somehow. I even wiggled the bulb around to try to get it is to make a connection and nothing. https://scontent-a-ord.xx.fbcdn.net/...81896470_n.jpg
 

Last edited by LiveMini22; 10-13-2013 at 09:32 PM.
  #7  
Old 10-15-2013, 09:41 AM
ECSTuning's Avatar
Sponsor
Join Date: Jan 2013
Location: Wadsworth,OH
Posts: 2,059
Default

You are welcome,

I would check all the fuses in the fuse box by the kick panel on the driver side. Also the ones in the engine bay near the strut tower on the driver side also.

Next I would check the BCM ( Body control module ) as they can get moisture in them and then corrode which causes the multiple electrical problems. Sometimes the board can be pulled and dried off. But sometimes the corrosion is set in the the Basic Module ( BCM ) needs replaced.

It has be bought new and then programmed by your MINI dealership for your MINI.

Here is the one for the Hardtop R50 / R53 MINI 2002-2006 . Part # 61356982114


http://www.ecstuning.com/Search/SiteSearch/61356982114/




Thanks and good luck.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ECSTuning
Member Group And Special Buys
0
08-21-2015 02:49 PM
Michael Lytle
General Tech
0
05-26-2014 07:08 AM
dporschey
PRIVATE For Sale / Trade Classifieds
1
03-09-2014 03:38 PM
Beatlesfab4
General Tech
3
05-30-2012 01:46 PM
DontCountToday
07-up MINI Cooper/Cooper S (R56)
2
07-10-2010 06:56 AM


Thread Tools
Search this Thread
Quick Reply: 02 Cooper S--- running light issue


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.