2002-2006 Mini Cooper S (R53)
Sponsored by:
Sponsored by:

Super Weird...stereo not producing sound when car on but works when it's OFF!

  #1  
Old 01-16-2012, 09:10 PM
Junior Member
Thread Starter
Join Date: Jan 2012
Posts: 1
Smile Super Weird...stereo not producing sound when car on but works when it's OFF!

help! my mini's stereo (with radio/cd/iPod) is not producing sound when the car is started and driving (it will come on for a second now and then) but when the car is either off or the key just turned, it works fine. perfectly, in fact. the stations change, cd's work, all the lights are on but no sound. do any of you experts know what could be causing this? any help is much appreciated.
 
  #2  
Old 01-05-2016, 07:14 AM
Junior Member
Join Date: Jan 2016
Posts: 2
Default Frustrated withe super wierd!!!

Hi my minnies does the exact thing only difference is that if the weather is below 50 sterio will turn on while car is running and driving soon as weather warms up it does exactly wuthering yours does.
 
  #3  
Old 01-05-2016, 07:18 AM
Junior Member
Join Date: Jan 2016
Posts: 2
Default

I would appreciate any advise or forward reply so that you may have received!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
sneedspeed
Member Group And Special Buys
0
12-01-2013 09:07 AM
Guille Roz
2002-2006 Mini Cooper S (R53)
1
03-11-2013 07:41 PM
ECali
2002-2006 Mini Cooper S (R53)
2
12-13-2010 03:00 PM
lagattas
MCF Help & Suggestion Center
4
01-29-2010 01:16 PM
ZiggiE
General Tech
0
09-15-2007 01:28 PM


Thread Tools
Search this Thread
Quick Reply: Super Weird...stereo not producing sound when car on but works when it's OFF!


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.