hard start - Mini Cooper Forums - Mini Cooper Enthusiast Forums

hard start

Reply

 
 
 
  #1  
Old 10-21-2016, 09:09 AM
Junior Member
Thread Starter
Join Date: Jun 2015
Posts: 10
Default hard start

Hi I've had my 2010 Clubman S with 35k miles (with JCW tuning kit) for about a year now. I've noticed that after I drive some where and stop and start up the car again, it has a hard start. It takes a few seconds to turn over. It only happens when I've driven the car. Cold starts are fine. Fires right up. A tune up a few weeks ago didn't change anything. (changed spark plugs and had the charging system tested, came back ok)
Any idea whats causing this? I also noticed mileage down slightly. Was getting 28-29 now around 26.


thanks
 

Last edited by islandguy808; 10-21-2016 at 11:01 AM.
Reply With Quote
  #2  
Old 10-27-2016, 12:11 PM
Senior Member
Join Date: Apr 2012
Posts: 1,271
Default

Is your check engine light on or are there any fault codes present in the system?
 
Reply With Quote
  #3  
Old 10-27-2016, 12:57 PM
Junior Member
Thread Starter
Join Date: Jun 2015
Posts: 10
Default

no check engine or anything. Other than this thing with the warm/hot hard start it runs fine.
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
surferian
General Mini Cooper Talk
4
07-14-2018 02:20 PM
Melissa Valencia
General Tech
3
10-31-2016 11:05 PM
MINIman1187
2002-2006 Mini Cooper S (R53)
6
12-11-2011 02:28 AM
bogus
07-up MINI Cooper/Cooper S (R56)
2
12-06-2008 01:49 PM
minikev
Exterior
0
04-03-2008 08:58 PM


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory