2006 mini good idle but no throttle response - Mini Cooper Forums - Mini Cooper Enthusiast Forums

2002-2006 Mini Cooper S (R53)
Sponsored by:
Sponsored by:

2006 mini good idle but no throttle response

Reply

 
 
 
  #1  
Old 09-04-2018, 11:01 AM
Junior Member
Thread Starter
Join Date: Sep 2018
Posts: 1
Default 2006 mini good idle but no throttle response

I just bought my first Mini cooper. Its a 2006 R53 6 speed. When I got it home, I drove it for a few minutes to test it out and it seemed to run pretty well. I turned it off and let it sit for a couple minutes, then turned it back on. It idled good, but when I went to press the gas pedal it just would sputter and turned on the service engine and EML lights. I let off the pedal and it went back it idling fine and turned all the lights back off. I finally got it to roll about 5 feet before it died and now it will not start back.

Any ideas of places to start looking for problems? My first thought was throttle position sensor, but being new to these cars, I didn't want to just go buying parts without having a direction to go in.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
k9182
07-up MINI Cooper/Cooper S (R56)
0
08-17-2017 09:47 AM
Dash
New Member Area
3
01-10-2017 12:46 PM
RadarR50
2002-2006 Mini Cooper (R50)
5
05-20-2016 10:41 AM
Jontxu
2002-2006 Mini Cooper (R50)
0
05-16-2010 01:29 PM
chileoggie
General Tech
0
01-21-2009 10:54 PM


Thread Tools
Search this Thread
Quick Reply: 2006 mini good idle but no throttle response


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.