07-up MINI Cooper/Cooper S (R56)
Sponsored by:
Sponsored by:

New Timing Chain still has Death Rattle ?

  #1  
Old 02-26-2019, 07:30 PM
Junior Member
Thread Starter
Join Date: Feb 2019
Posts: 2
Default New Timing Chain still has Death Rattle ?

Hey guys, been battling with this 2009 Mini R56, N12 (non-turbo) for some time now…

The car has been very well maintained; but it did jump time due to a failed tensioner. It started and ran, but inconsistently and mostly rough; although the engine did not make any odd noises.

So… I have replaced the timing chain, guides, tensioner and crank sprocket.
The tensioner is the 5th generation revision. Part: 11317607551
The chain kit is by: Febi Bilstein.

Runs and drives great now, no codes…
But, it has what seems to be “The Death Rattle” at cold startup.
Here is a video of a complete cold start; as you can hear the rattle goes away.

If it didn’t have all the new parts in there I’d know exactly what to look into, but given it’s got a new chain and all that… Any suggestions what to do? I don’t want to keep changing the chain just to have it keep rattling when cold. It is full of fresh 5w30 mobil 1 oil. I even added a little extra just to see if that’d help.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dpschutz
New Member Area
1
07-22-2018 04:39 PM
Zack12
General Tech
0
05-14-2017 01:18 AM
michmini
07-up MINI Cooper/Cooper S (R56)
2
11-30-2016 10:48 AM
BMWBrit
07-up MINI Cooper/Cooper S (R56)
3
02-13-2016 08:01 PM
Tiffiee
General Tech
1
03-04-2012 07:59 AM


Thread Tools
Search this Thread
Quick Reply: New Timing Chain still has Death Rattle ?


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.