replaced timing chain, won't start

  #1  
Old 11-22-2017, 10:30 AM
Junior Member
Thread Starter
Join Date: Nov 2017
Posts: 3
Default replaced timing chain, won't start

2010 Clubman S. Timing chain tensioner went while operating (I had heard the "death rattle" but didn't know what it meant until too late). Bought the Gen 2 replacement kit from Mini Mania and installed it, but now the car won't start. A visual inspection of the valves didn't indicate any damage, I haven't checked compression yet. When trying to start it cranks but doesn't turn over, there is a weak pop every 5 seconds or so. I am certain that we were top dead center when we attached the chain and used the tool to ensure that the cams didn't turn. Code reader returned P15E8...which doesn't make any sense to me. Any thoughts?
 
  #2  
Old 03-20-2018, 08:59 AM
Member
Join Date: Mar 2018
Location: Philly, PA
Posts: 30
Default

When replacing the timing chain, you're supposed to lock the cams (which you seem to have done) and lock the crankshaft. It is NOT TDC engine. It is 90 BTDC and there is a lock pin hole on the flywheel that you should've used.

Recheck the timing and hopefully you didnt bend the valves.

Where are you located?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
michmini
07-up MINI Cooper/Cooper S (R56)
2
11-30-2016 10:48 AM
Melissa Valencia
General Tech
3
10-31-2016 10:05 PM
mothergoose033
07-up MINI Cooper/Cooper S (R56)
5
07-09-2014 08:11 AM
minibob6
2002-2006 Mini Cooper (R50)
6
03-16-2013 10:22 PM
Tiffiee
General Tech
1
03-04-2012 07:59 AM


Thread Tools
Search this Thread
Quick Reply: replaced timing chain, won't start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.